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1. Pitman shorthand is written
(1) according to the longhand spelling. (2) as they are sounded.
(3) using English words. (4) using signs for English spelling.

2. The long vowel d of pitman shorthand is represented by

Select the answer that shows the evolution of documentation in correct order.
(1) Writing manually, using the typewriter, using the computer
(2) Using the typewriter, using the computer, using the electronic typewriter
(3) Writing manually, using the computer, using the electronic typewriter
(4) Using the electronic typewriter, using the computer, using the typewriter

The characteristic that can be seen in a business letter but cannot be seen in a oersonal letter is

(1) a light dot.
(3) a light dash.

(1) the name of the sender.
(3) the reference number.

(2) a heavy dot.
(4) a heavy dash.

(2) Invitations, Tender forms
(4) Certificates, Memos

(2) the date.
(4) the greeting.

In an institute which conducts computer courses, its computer operator, Sanjeewani issues the

results sheets of each student who finish the relevant courses and prepares the documents on rules
and regulations of payments in the institute on the advice of the head of the institute.
Select the answer that shows respectively, the documents that should be prepared by Sanjeewani
in the above mentioned tasks.
(1) Applications, Circulars
(3) Certificates, Circulars
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Use additional reading time to go through the question paper, select the questions and decide
on the questions that you give priority in answering.

Electronic Writing and Shorthand - English I

NB: (i) Answer all questions.

(ii) In each of the questions from I to 40, pick one of the alternatives (l), (2), (3), (4)
which is correct or most appropriate.

(iii) Mark a cross (X) on the number corresponding to your choice in the answer
sheet provided.

(iv) Further instructions are given on the back of the answer sheet. Follow them carefully.

I See page tvvo.
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6. Select the tool that

(2) (3)

7 . Select the answer that shows an icon that represents a computer programme and an icon that represents
a file prepared by a computer operator from the icons of the desktop respectively.

IbKPC

and and

8. Select the answer that shows the correct procedure of closing an open document on the desktop

(2) Click on the mark at the top right corner of the desktop using the left button of the
mouse.

(3) Click on the icon of open document which is in the task bar using the left button of the mouse.
(4) Click twice on any place of the open document using the left button of the mouse.

9. A tool that cannot be used instead of the mouse to operate the computer is
(1) Joy stick. (2) Touch screen. (3) Light pen. (4) Pen drive.

10. Subash who was preparing a document with several pages in the computer, pressed the key

and the key at once. By doing this, Subash can

(l) go to the last page of the open document at once.
(2) go to the end of the existing page of the document.
(3) go to the page next to the existing page of the document.
(4) exit from the open document and get the desktop.

11. Deepani moved her fingers on the home keys of the keyboard as follows:
"Index finger of the right hand, small finger of the left hand, middle finger of the left hand."

What is the word she has typeset?
(1) sad (2) gas (3) had (4) jak

12. Several typeset words and the rows of the keyboard used to typeset those words are given in
column X and Y respectively.

X Y
1. class A - Home keys and upper keys only

2.term B - Home keys and lower keys only

3. youth C - All home keys, upper keys and lower keys

4. driver D - Upper keys and lower keys only

When the words in column X are matched with the rows of the keyboard in column Y in
correct order, what is the answer?

(1) A, D, B, C (2) B, D, A, C (3) B, D, C, A (4) C, D, B, A

(2)(1)

(4)

and

(3)

using the mouse.
(1) Click on the mark at the top right corner of the

mouse.
desktop using the left button of the

I See page three
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13. What are the correct fingers you should move on the home keys of the keyboard to typeset the word
"flag"?
(1) Index finger of the left hand, ring finger of the right hand, small finger of the left hand,

index finger of the right hand
(2) Index finger of the right hand, ring finger of the right hand, ring finger of the left hand,

index finger of the left hand
(3) Index finger of the left hand, middle finger of the right hand, ring finger of the left hand,

index finger of the left hand
(4) Index finger of the left hand, ring finger of the right hand, small finger of the left hand,

index finger of the left hand

14. Select the sentence that has been typeset using home keys, upper keys and lower keys of the
keyboard.
(1) she is a good girl. (2) dogs are always barking.
(3) story teller tells the truth. (4) you were one or two.

15. The O............ of the head of the garment factory and the @............ who is
involved in preparing all documents of the office and keeping them systematically are peers.

Select the answer that shows the correct positions for the above O and @ respectively.
(1) private secretary, management assistant (2) executive officer, management assistant
(3) watcher, clerk (4) private secretary, office aid

16. What is the telephone most suitable to communicate with various sections of a business that has
established various sections of the office premises separately in several buildings?
(1) Land phone (2) Telephone box (3) Intercom (4) CDMA

17. The private secretary of the head of the institute finalized the report of the meeting and then
prepared the agenda of the next meeting using the computer.
The tasks that she had done in the above case in order are
(1) a task after a meeting and a task before a meeting.
(2) a task of the day of the meeting and a task before a meeting.
(3) a task before a meeting and a task after a meeting.
(4) a task after a meeting and a task of the day of the meeting.

18. Select the answer that shows the suitable classiflcation of flles to classify the files of pupils admitted
to a school and the documents of daily financial transactions of a business respectively.
(1) Numerical classification, Geographical classification
(2) Chronological classification, Alphabetical classification
(3) Alphabetical classification, Chronological classification
(4) Nrrmerical classifir^afinn, Chrnnnlnginsl rlassification

19. The petty cash balance with the petty cashier of a business as at 01.10.2018 was Rs. 250. The
sum of petty cash expenses for the month of October 2018 was Rs. 3 800 and the balance
the petty cash as at 31.10.2018 was Rs. 200.
How much is the amount that had been received to reimburse the petty cash imprest as at
01.10.2018?
(1) Rs. 250 (2) Rs. 3750 (3) Rs. 3800 (4) Rs. 4250

20. Two letters before the cursor have to be deleted in a document prepared in a computer. Which
expression given below on that is correct?
(1) Press the Delete key in the keyboard onc
(2) Press the Delete key in the keyboard twice
(3) Press the Back Space key in the keyboard twice
(4) Press the Esc key in the keyboard once

lSee page four.
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O Answer the questions number 21

F

to 23 using the following pictures.

21. Select the answer that includes only secondary storages.

H

(4) A, C and E

(4) D, E and F

(4) A, G and H

(1) C and E (2) C and F (3) D and F

22. Select the answer that includes only output devices.
(1) D and F (2) F and H (3) A, G and H

23. What is the answer that includes only input devices?
(1) B and D Q) GandH (3) A, E and G

24. What is the action that does not save an MS Word document?
(1) Select the menu options File->Save
(2) Select the menu options File->Save As and specify the file name to save
(3) Press ALT+S in the keyboard at once
(4) Press Ctrl+S in the keyboard at once

25. Select the answer that includes the steps that will not copy a text prepared in MS Word document,
to another place?
(1) Select the text, click on Copy in the Home menu, move the cursor, click on Paste in the Home

menu
(2) Select the text, Press Ctrl+V in the keyboard, move the cursor, then Press Ctrl+C in the

keyboard
(3) Select the text, right click the mouse on it, click on Copy, move the cursor, right click the

mouse and click on Paste
(4) Select the text, click on Copy in the Home menu, move the cursor, right click the mouse

and click on Paste

o Answer the questions number 26 to 30, using the following icons in MS Word software.

*-*-
a-
A

E-
B

+=
C E I G

iI
H

Aa-
K

26. What are the icons needed to make the list siven below?
o Western Province

o Colombo District
o Gampaha District
o Kalutara District

(1) A and C (2) A and D (3) B and C @) BandD

27. A document prepared in MS Word with ten lines have to be set in alphabetical order from top
to bottom. Which icon has to be used for it?
(1) H (2) r (3) J (4) K

lSee page five.



. Select the answer that includes the icons to be used to prepare the list given below.

1. Kurunegala District
2.Gampaha District
3. Kalutara District

4. Anu District
(1) A and E (2) A and F (3) B and D (4) B and G

. Select the correct expression on the above icons.
(1) Icon H is used to check spelling and grammar.
(2) Icon I is used to draw a red line under a selected word.
(3) Icon J is used to change the font colour.
(4) Icon K is used to set the font size.

. Which icon is used to change the existing simple letter text to capital letter text at once?
(4) K(2) r (3) J

31. The following selected range of cells in the spreadsheet is named as

(1) 58:6C.
(2) Bs-C6.
(3) B5:C5.
(4) B5:C6.

O Answer the questions number 32 to 34 using the following MS Excel spreadsheet.

. The value named as A in the above MS Excel spreadsheet has been obtained by typesetting,

(1) H

(1) D3=B3xC3 in the cell named A.
(3) =3B*3C in the cell named A.

A
B
C
D

E

(D D3=B3*C3 in the cell named A.

(4) =B3*C3 in the cell named A.

. What do you have to do for copying the formula in cell A to cells B, C and D?
(1) Highlight the cells named as B, C and D, then click on home->copy and go the cell named

A and click on Home->Paste
(2) Highlight the cells named as A, B, C and D, then click on home->copy and go the cell

named A and click on Home->Paste
(3) Select the cell named as A and click on Home->Copy and select cells named as B, C and

D and then click Home->Paste
(4) Select cells named as B, C and D, then click Autosum icon ffi in the menu

oLt2018/94tE-r

lSee page six.
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34. What is the correct expression to obtain the value in the cell named as E?
(1) Select the cells named as A, B, C, D and E. Click on Home-> Paste, then move to

named E and Click on Home ->Copy
(2) Select the cell named as E and click on Home->Autosum icon ffi
(3) Select the cells named as A to E and click on Home->Autosum icon
(4) Select the cells named as A, B, C, D and E. Click on Home-> Copy, then move to cell

and Click Home ->Paste

O Using the following MS Excel icons, answer the questions number 35 to 37.

35. What is the icon that can be used to change the background colour of a cell in a spreadsheet?
(1) A (2) B (3) c (4) D

36. What is the icon that can be used to change the font colour of a cell in a spreadsheet?
(1) A (2) B (3) c (4) D

37. What is the icon that can be used to make the text to the centre of a cell in a spreadsheet?
(1) A (2) B (3) c (4) D

38. Select the correct expression regarding internet connection.
(1) A website is launched on a proxy server.
(2) Search engines help us to find web pages/sites.
(3) The internet connectivity is not given by ISP.
(4) A web browser program is a search engine.

39. Select the answer which has a wrong web address.
(1) http://www.slyoungs.lk (2) https://www.msn.com
(3) htts://www.mensociety.lk (4) http://www.sleducation.lk

40. When a stenographer, Sumudu was writing in shorthand, one of the shorthand words was underli
using two short parallel lines.
The two short parallel lines were drawn under that shorthand word to indicate that
(1) it was incorrect.
(2) it should be used twice.
(3) it was a word begins with a capital letter.
(4) there were two equal sounds.

C
----

lSee page seven
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)d- Answer five questions altogether including the first. Select at least one question each from
part I, II and III.

l. (i) Following are two instruments used for documentation.

(a) Typewriter
(b) Computer
Write an advantage and a disadvantage of using practically each of the above instruments
for documentation.

(ii) The principal has informed you to prepare a suitable certificate for giving competitors who
will be selected to get the certificates in the sportsmeet of your school in 2019.
Draw a rough format of the certificate that you will prepare for it.

(iii) The marks of all the subjects that were obtained by the students of your class for the last
term test had been processed by using the computer and the students who got the first, the
second and the third places etc. in the class were identified.

Write separately,

(a) the data inserted to the computer as inputs.
(b) the information gained from the computer as outputs

mention in the above case.

State the function of each icon.

(v) Consider that you have prepared an MS Word document and it has been saved in a folder.
Write down with an extension, the correct file name that you assign for the document.

(vi) Write down the steps that use to prepare Y=X2+1 equation in a MS Word document.
(vii) Write down separately, the key combinations that you use to move

(a) to the last row - and

(b) to the last column

of MS Excel worksheet at one step.

(viii) A row height of an MS Excel sheet has to be increased to about double of current size.
Write down the steps for two methods that can be used to increase the row height.

(ix) Consider you need to create an e-mail address for you using Google mail (Gmail). Write
down the possible e-mail address for you.

(x) Write a meaningful sentence at least with four words that can be written using only the
home keys and upper keys of the keyboard.

(02xlO=?.0muksl
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Part I - Secretarial Practice

2. (i) Tharanga, a private secretary complains that her computer is very slow. One of her duties is copying
the relevant documents of her computer to the pen drives of all the officers in the office and the

external customers. Tharanga who is working with the computer most of the day, has informed to
her head that she is suffering from a severe headache too.

(a) Write two damages that can happen to the computer mentioned in the above case.

(b) Write a remedy for each damage that you have written for the above (i) (a).

(c) Write two illnesses that can affect Tharanga because of using computer that have not been

mentioned in the above case.

(d) State a remedy for each illness that you have written for the above (iXc).

(04 marks)

ln
lo

(ii) Following is an abstract of a document that presented for proofreading.

"Delayed payments an
card may result in y

#/ with Central Banks o

?/ been instructed not t
defaced currency not

(a) Identify and cite the editing marks stated on the abstract and write the meaning of each

editing mark.

(b) Rewrite the corrected abstract according to the editing marks. (04 marks)

(iii) The e-mail message, which states that all the goods ordered by a foreign buyer named 'Bimland
Importers' were shipped and it would reach the importer's port before 31st December, had

been sent by the private secretary of the marketing manager of Max Exporting Company on

the request by him.

(a) Write the elements of communication process: Sender, Message and Receiver in the above

case separately.

(b) What is the communication media used in the communication process of the above case.

(02 marks)
(Total l0 marks)

3. (i) (a) Write two ways that can represent the organizational structure of a business enterprise

through an organizational chart.

(b) Draw those two charts that you wrote for the above (i)(a) separately.

(03 marks)

(ii) Ayomee, the private secretary of the head of the institute is handling all the postal duties

and affairs of the office. All the letters received at the office are collected by Ayomee and

to protect the confidentiality of the letters she does not open any letter. After entering all
the letters in the register of receiving letters, they are delivered to the relevant sections and

persons.

(a) Write two correct procedures that have been taken by Ayomee regarding receiving letters

to the institute.

(b) Write two procedures that Ayomee does not follow but she should follow regarding the

receiving letters.

(c) State the correct formal procedure that should be taken regarding receiving letters to the

institute usins a flowchart.

(03 marks)

lSee page nine
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(iii) Following is an abstract of the petty cash bock prepared for the month of September 201
in Sunimal Traders.

cash Book

oL/09

ot/o9
o8lo9

rtlog
L5/09

t8/o9

zzlog

251C,9

Balance b/f
Cash

Three wheeler charges

Register post charges

Traveling expenses

Purchasing carbon papers

Purchasing stamps

Purchasing pens & pencils

1

2

3

4

5

6

420

350

4Lo

370

6oo

570

Answer the following questions after copying the above petty cash book with its entries.

(a) How much is the value of petty cash imprest of the business?
(b) Separate the payments of petty cash expenses to the relevant analysis columns.
(c) Balance the petty cash book at the end of the month of September.
(d) How much is the reimbursement value of petty cash imprest as at 30.09.2018?

(04 marks)
Conl l0 marksl

Part II - Electronic Documentation

Science school has to prepare a leaflet for the school exhibition. The information in the
document has to be formatted as shown in the formatted document below.

First Document

School Exhibition
Science School
Colombo
Science School will conduct an exhibition at the school
premises from 20h January to 256 January 2019. You all
are cordially invited to visit the exhibition.
Duration: 20 I 0l 12019 to 25 I 0l /2019

From 8.30 a.m. to 9.30 p.m.
Location: Premises of Science School. Colombo.
Specialties:
Science section
IT Section
Commerce Section
lbchnology Sectron
Art Section
Camival
Musical Shows with famous singers
Entertainments with merry go round, different foods
You all are cordially invited to participate in the
exhibition for new knowledee and entertainment.
Princioal

Formatted Document

A

D

E

Sehool Exhibitio
ScIENcE ScHooL

COLOMBO

Science School will conduct m exhibition at the school premises

ftom 20b Jaruary, to 25'h January, 2019. You all re cordiatly
invited to visit the exhibition.

Durotion: 20/07/2079 to 25/01/2079

Ffom 8,3O d,m, to 9.3O p.m,

Locotion: Premises of Science School, Colombo,

Soecialties:

. 3LIETLE srLilurl

. || 5ecflon

. Commerce Section

. Technology section

. Art Section

. CamiYal
. Musical Shows with famous singere
. Enteiainments with merry go round,

different foods

You all are cordially invited to participate in the exhibition for new
knowledge and ent€rtainment.
Principal

Answer the questions given below according to the above documents.
(i) Describe how to add a boarder to the leaflet.

(ii) Describe how to prepare 'School Exhibition' as shown in section A.
(iii) Describe how to create section B as shown in the formatted document.

(O2 marks

(02 marks

(02 marks

(iv) Describe how to create sections C and D as given in the formatted document. (02 marks

(v) Write down the steps required to create section E as given in the formatted document. (02 marks
(Total l0 marks

lSee page ten



5. Salary particulars of the staff of a company is given in the table below. The table is not complete.

(i) Write down the necessary steps to get 2,160.00 figure (EPF 8Vo) as given above. (02 marks)

(ii) Write down the necessary steps to get Net Salary of K. Silva. (O2 marks)

(iii) Describe how EPF l2%o and Total EPF Payment of K. Silva are calculated. (02 marks)

(iv) Describe how all the formulae used to calculate the payments of K. Silva are used to
calculate the payments of other four employees. (02 marks)

(v) Describe the steps to calculate the total EPF payments that should be paid by the company

for the staff mentioned here. (O2 marks)
(Total l0 marks)

(02 marks)

Part III - Shorthand

6. (i) Translate the following shorthand words into longhand words.

(b) /<\ (c) (d):4-
(ii) Explain the vowel sounds represented in each words in above (i).

(iii) Write the following words in shorthand.
(a) shade (b) below

(iv) Translate the following shorthand sentence into longhand sentence.

(v) Select four heavy strokes from the sentence in above (iv) and write them with their sounds.
(02 marks)

(Total l0 marksl

words into lonshand words. (O2 marks)

(c)# (d) \-
ted in each words in above (i).

(i) Translat wing shorthand ,

( (b) \-
I

(ii) Explain sounds represen

(iii) Write the following words in shorthand.
(a) make (b) goal

(iv) Translate the following shorthand sentence into longhand sentence.

(v) Select four light strokes from the sentence in above (iv) and write them with their sounds.
(02 marks)

(Total l0 marks)

(02 marks)

(02 marks)

(02 marks)

(02 marks)

(02 marks)

(02 marks)

*-'<-r:";-/^\X4t,


