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8 Electronic Presentations
	

Amara     :- Shyama, for this year’s ICT day, our teacher suggested that we make a   
	      Presentation which portrays the history of our school and also how 
	         ICT is used in our school.

Shyama   :-  Amara, then what do we do for it?

Amara      :-  I think we all must get together and make a good presentation. Then we  
	                                                         can show it at the auditorium during the event using the new multimedia 
	            projector.

Shyama  :- That’s a good idea. We can even take photographs and videos of the 
	      school using the teacher’s digital camera and insert them too into the  
	       presentation. 

Amara     :-   Yes, Shyama. Not only that we can animate the school emblem, the flag 
	          etc and make beautiful slides too. 

Shyama   :-  Also we can give print outs of the presentation to the guests. Can we?

Amara       :-  Yes, Shyama.. Let’s go to the teacher right now and get his ideas on how 
	         to make a good presentation. 

By completing this lesson you will acquire a sound understanding of:

•   what is a presentation
•   the characteristics of a good presentation
• creating an attractive multi-media presentation using the basic tools of  
      presentations software
•   slide background, slide templates, slide layout planning 
•   inserting suitable images or pictures into slides of presentation, 
•   inserting animations into slides. 
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8.1   What is meant by ‘presentation?
	
	 People make presentation to share their views, opinions, ideas  and  
knowledge with a larger group of people. During this process they may use different 
techniques, methods, gestures and tools to impart knowledge and to justify one’s 
points to the audience. 
	 The Slide Projector and Overhead Projector 
(OHP) were common tools for presentation. The 
mechanism of overhead projector (See image 8.1.1) is 
different to that of a slide projector. The transparent 
sheets used in a overhead projector have to be  
pre-prepared. But notes can be written on the transparent 
sheet using a pen even when the presentation is going 
on. However the contents of the transparent sheet once 
made cannot be erased and used again. Also it cannot 
present a video or an audio. Since this was a simple 
device the presenters widely used the OHP’s to do 
effective presentations. 	

	 A completely different process has to be 
followed in order to make the slides required for a 
slide projector. The images taken by a camera have 
to be prepared in a lab and fixed on to the slides. 
Here too, one cannot include audio or video in the 
slides. 
	 But with the advent of computer technology 
video cameras and multimedia projectors have 
become common tools of presentation today. 

	 The advantages of the multimedia projector is that we can display the 
presentations which are made quickly using a computer, and the ability to include 
multimedia contents such as audio and video. 
We can include multimedia contents such as 
numbers, letters, pictures, graphics, images, 
movies and videos, tables and graphs, voice and 
sound in a presentation. Since this presentation 
contains multiple types of contents, it is called a 
multimedia electronic presentation. 
	 The multimedia projector which was 
bulky in the early days is becoming smaller in 
size with many new features. 

Figure 8'1'1 - OHP 
(Over Head Projector)

Figure 8'1'2 - Slide Projector

Figure 8'1'3 - Multimedia Projector
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8.2   The characteristics of a good quality presentation  

	 We need a good quality presentation in order convey the message clearlry 
to the audience. We can improve the quality of a presentation by paying attention to 
its contents. Hence, let us look at the features to which we need to pay attention to 
improve the quality of a presentation. 

∗  Number of lines

		  It is important to consider the number of lines, as same as font size. The 
most appropriate number of lines per slide are 6-9. If more than that are added, 
it may take more time to read or font size may become too small.

∗  Font-size
	 The distance between the screen and the audience is an important factor  
     to decide on the font size of the texts of a presentation. It is an accepted norm  
      to keep the font size at 32 points or more. It is easier for the audience to read the 
      contents of such font size.  

Think of a presentation you had watched; how many of these points 
were considered there? Pay attention to these features when you watch  
presentations in the future.

∗ Correct use of grammar and language

	 It is a must that you double check the grammar, spellings and use of  language 
by reading the slides carefully. 

∗ Inserting images, drawings, tables or graphs

		  It is not suitable to insert more than two images, drawings, tables or graphs 
in each slide. It may become confusing if we insert too many images, drawings, 
tables or graphs in one slide. 

Activity

 1.  Make a list of features how traditional presentation differ from 
    electronic presentation   and compare their pros and cons. Also point  
       out how you can use the electronic presentations in your educational  
	      activities. 
2.    Make a list of all possible multimedia contents which can be included  
	      in a e-presentation.
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∗  Use of colours
		  The use of colours in a presentation is a very important factor. We can use 

dark colours, bold letters or use of different fonts to emphasize certain points. 
The use of dark red colour throughout the slide is a not a good practice since 
it may be uncomfortable for the viewers’ eyes. But you can use red for some 
words, numbers, points etc which need attention. It is important to pay attention 
to the contrast of background and foreground colours also. 

∗ Animation and videos
		  It is ideal to use one animation or video in each slide. If you use more than 

one, the overlap of sounds may cause confusion to the viewer. 

∗ Pay attention on target group

		  When using multimedia it is important to pay attention to meeting the 
objectives of the target audience. We have to prepare the contents of a 
presentation such that it does not divert the attention of the audience away from 
the objectives. Otherwise, the viewer may lose the attention. For example if the 
audience’s attention is attracted towards a particular animation included in the 
slide, the whole objective of the presentation might be lost. 

 
 
 

 Activity

	 1. Make a list of all the points which are important to make an effective 
     presentation. 

	 2. Make an e-presentation based on these points to educate your 
     classmates.  

8.3   Presentation Software

	 A software which helps to create presentations with multimedia contents is 
called a presentation software.	

	 Some of the popular presentation software are listed below. There are two 
categories of software,  

•	 free and open source software

•	 proprietory/commercial software 
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	 If MS Office software is not installed in your computer then it may not be 
easy for you to make a presentation. But today you can make your presentation 
even when there is no Office in your computer by searching the web. For example 
by using MS Office 365 Powerpoint, Google Presentation or Microsoft SkyDrive 
Powerpoint you can complete your task. Not only that you have provision to even 
save your work in the cloud in the internet.

8.4   Fundamentals of presentation software 
	

	 Making presentations using Power Point software of MS Office package 
and Impress software of LibreOffice Package are given below; 

		     	 Starting Microsoft Office PowerPoint

You can start MS PowerPoint 2010 as shown below.

Start → All Programs → Microsoft Office → Microsoft Office PowerPoint 2010       
(This may change depending on the type of Operating System)

Software name Name of developing 
organization

Open source 
/ Proprietory    
(Commercial)

Apple Keynote Apple Inc.     Proprietory software
Corel Presentation Corel Corporation Proprietory software

LibreOffice Impress Document Foundation Open Source software
Microsoft 

PowerPoint
Microsoft 

Corporation
Proprietory software

Open Office.org 
Impress

Apache Corp. Open Source software

Search web and find out the features available online of the software.
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		     Figure 8'4'1 - Microsoft Office PowerPoint 2010 work space
	

	 The menus and tools of starting screen of Power Point are shown above. 
You can see that many of the tools available in MS Word software. 

1'	 Quick access tool bar - This is found on the left hand side of the title bar. Using 
this bar you can execute commands faster and easier. You can also add the 
frequently used commands to this bar. This can be done using the drop down 
menu found at the right hand end of the quick access tool bar. The user can 
change the quick access tool bar according to his/her needs. 

2.	 Title bar - This bar is found at the top of the Microsoft office window. It 
displays the name of the presentation (which is open) along with the name of 
the software. The icons on the right end of this bar are Minimize, Maximize/
Restore and Close buttons.

3.	 Tabs - The tool bar in this software is called a Ribbon. Each item in the tab is 
denoted by icons. (Ex: There are many groups within Home tab. Font is one 
of the groups.) There are many tools related to fonts within that (Figure 8.4.2). 
The user can change the tab according to his/her needs.

	       Microsoft Office 2010

6. Workspace

1. Quick Access         	
     Tool Bar

2. Title Bar 3. Tabs 4. Ribbon

7. Task Pane

5. Slide Pane

11. Zoom 
Control10. View Tab9. Status Bar

8. Notes Pane
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4' 	 Ribbon - The menu bar is designed to be user friendly. The menus in it are 
called tabs here. The speciality is that each item in the tab is denoted by icons 
and grouped as categories. The user can change the tab according to his/her 
needs.(Figure 8.4.3)

5' 	Slide Pane - This is the vertical pane at the left side hand of the window. When 
this pane is viewed one can see the slides in small size. But when you click the 
required slide using the mouse, the slide will be displayed as a large slide in the 
middle of the window. Now you can do editing or changes to complete the slide. 

6'   Workspace - Presentation is created at this location.

7'  Task pane - This pane is useful to add some features to the presentation. For 
example, it is very useful when we import animations within the slides. 

8 	 Notes Pane - This pane is used to insert some notes about the slide of the  
 presentation. The notes in the Notes Pane are not visible to the audience when  
 the presentation is run.

9'  Status bar - Important information about the presentation such as the total  
number of slides in the presentation, the slide number of the selected slide, the 
selected language etc are displayed here.

10' View Tab - The type of view can be changed (how a slide is shown) using the 
	    icons in this tab. The icons are described below: (Figure 8.4.3)

▪	 Normal View - This is the view you get in interface. You can create the 
presentation in this view. 

Figure 8'4'2 - Ribbon

Figure 8'4'3 - View Tab

Normal View 

Slide Sorter View     Slide Show 

Reading View
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 ▪	  Slide Sorter View - All the slides of the presentation are displayed together as            
 mini slides. You can change the order of the slides at this view. You can change   
 back to Normal View when you double click on any particular mini slide.

▪	  Reading View - In this view you can see the slide the same way as it is displayed  
 on the screen. You can read all the texts in the slide very clearly. You can use  
 Escape (Esc) button to go out of this mode.

▪	  Slide Show - You can view the selected slide on the full screen. This mode is 
 also used to run a presentation to the audience. Also F5 key can be used to start   
 the presentation from the first slide. 

11'	  Zoom control -  This tool is used to zoom in or zoom out the slide  

8.5   Starting LibreOffice
    

	       You can start LibreOffice 4.1 Impress as shown below.

Start → All Programs → LibreOffice 4.1 → LibreOffice Impress LibreOffice 
Impress 2010 (This may change depending on the type of Operating System)

Figure 8.5.1- LibreOffice 4.1Impress work space

5. Workspace

4. Slide Pane

6. Tasks Pane

1.Title Bar
2. Menu Bar

3. Standard 
Tool Bar

9. Zoom Control8. Status Bar
7. Drawing Tool 

Bar
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	 The menus and tools of starting screen of Impress are shown above. You 
can see that many of the tools in this screen are also found in LibreOffice word 
processing software too. 

1'     Title bar - This bar is found at the top of the Microsoft office window. It displays  
               the name of the presentation (which is open) along with the name of the software.  
      The icons on the right hand end of this bar are Minimized, Maximize/Restore  
       and Close buttons.

2' 	 Menu Bar - All the commands required to 
create the presentation are found here. 

3'	 Standard ToolBar - Each menu of the 
menu bar are placed here as icons for ease of 
operations.  

4.	 Slide Pane - This is the vertical pane an 
the left hand side of the window. When this 
pane viewed  one can see the slides in small 
size. But when you click the required slide 
using the mouse, the slide will be displayed 
as a large slide in the middle of the window. 
Now you can do editing or effect changes to 
complete the slide. 

5.	 Workspace - Presentation is created at this 
location.

6'	 Tasks Pane - Task pane is made of 5 
components. All the 5 components are NOT 
open at the start. You need to click on the 
relevant word in order to open it. (Figure 8.5.2)

•	 Master Pages - You can make the presentation and the style using this. There 
are a few default slide master pages available. 

•	 Layouts - Earlier made layouts are kept saved by the software. You can select 
one of them and improve on it or do changes to them.  

•	 Table Design - This gives styles for creating tables. You can change style 
according to your choice.

Figure 8.5.2 - Tasks Pane
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•	 Custom Animation - There are many animation features for the texts, drawings 
etc in a slide. Using this feature you can add, change or remove animation 
features. 

•	 Slide Transition - You can change the way how transition from one slide to 
another happens. There are many alternatives available. Editing features such 
as speed of transition, sound effects, automated transition etc can be added.

7.  Drawing Tool Bar - This provides the various tools required to make drawings 
      on a slide. 

8.  Status bar - Important information about the presentation such  as the total  
    number of slides in the presentation, the slide number of the selected slide,  
      the selected language etc are displayed here.

9.  Zoom control - This tool is used to zoom in or zoom out the slide  

Figure 8.5.3 - Status bar

8.6  Microsoft Office Presentation…                                
                  
Setting Slide Size

The size of the slides of a presentation 
should be changed according to the theme. 
We can change features such as type of the 
slide, length and breadth, slide orientation 
etc.
•	 Design → Page Setup (See Figure 

8.6.1)

Figure 8.6.1 - Page setting window in MS 
Power Point

 LibreOffice Impress... 

Setting Slide Size

•	 Format → Page
The size of the slides of a presentation 
should be changed according to the theme. 
We can change features such as type of the 
slide, length and breadth, slide orientation 
etc.
(See Figure  8.6.2)

Figure 8.6.2 - Task Pane
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Office Theme / Slide Layouts
	 After finishing the required changes to the size of the slide, we can start 
selecting the OfficeThemes /Slide Layouts.There are a few differences between MS 
Office and LibreOffice.

Microsoft Office Presentation...
•	 Home → New Slide or Layout → 

Office Theme. See Figure 8.6.3 of 
the interface you get on the above 
execution.

•	 You can select one of the themes 
from the templates given. If you 
need a theme other than the given 
layouts then you can select a new 
one from ‘Slides from Outside’.

•	 Reuse Slides – using this feature you 
can use the theme from a finished 
presentation to make a new one. 

Figure  8.6.3 - Office Theme

LibreOffice Impress...
•	 Format →  Slide Layout… → Layout 

(by following this method you 
can select slide layouts also called 
themes. Click mouse on it. You can 
choose a slide templetes required for 
presentation. (See Figure 8.6.4) 

•	 Format → SlideLayout→ Master 
Pages (This helps us to choose an 
already avialable theme. There are 
so many elegant themes available by 
default. 

Figure  8.6.4 - Slide Layouts
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•	 Select the Title Slide to give a title to the theme of your presentation. Now you 
can type a Title and Sub-Title to suit your presentation.(See Figure 8.6.5)

	

²   Now perform following.

•	 Saving an presentation
▫	 File → Save As → Folder Name → File Name (Enter name to the file) → Save 

(You can save your presentation in a secondary storage location so that you can 
open it whenever you need it)

Figure 8.6.5 - Title Slide

Microsoft Office Presentation  LibreOffice Impress

Let's make a presentation
     Let's give a name to it Let's make a presentation

     Let's give a name to it

Microsoft Office Presentation...

•	 Home → Select New Slide or Layout 
Office Theme. Enter a new theme.

•	
•	 In the menu bar click Slide  Show  → From 

Beginning. The presentation is shown full 
screen. You can do this by pressing F5 too.  
Now you can view the presentation. Click 
again and go to the earlier screen. 

LibreOffice Impress...
•	 Format → Slide Layout… → (Select 

and enter slide layouts also called 
themes). 

•	 In the menu bar click View → Start 
from first Slide. The presentation is 
shown full screen. You can do this by 
pressing F5 too.  Now you can view 
the presentation. Click again and go 
to the earlier screen. 

LibreOffice Impress...

•	 'File → Save As  → My Documents → 
File Folder' 

•	 Type the file name and click 'Save'.

Microsoft Office Presentation...

•	 'File → Save As  → My Documents' 
→ Type the file name → Click 'Save'  
The presentation is saved in the hard 
disk.
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•	 Opening an existing presentation

•	 Slide Background
	 The software provides options for making the required Slide Background 
too. This offers user friendly ways to add colours to background, shapes/ objects 
and/ or images/ drawings. 

Microsoft Office Presentation...
•	 Start → All Programs → Microsoft 

Office → Microsoft Office 
PowerPoint 2010 → File → Open →

•	 Select the name of e-presentation 
saved and open it. 

LibreOffice Impress ...
•	 Start → All Programs →  LibreOffice 

4.1 → LibreOffice Impress → File → 

Open →
•	 Select the name of e-presentation 

saved and open it.

 Microsoft Office Presentation...

•	 Design → Background Styles
•	 Styles in Background Styles can be added 

to the background. See Figure  8.6.6
•	 Background → Format Background
      (Try to add different colours, shapes/objects and/      
      or images/drawings)

 LibreOffice Impress...
•	 Format → Page → Background
This helps to add colours or shapes to the 
background. See Figure  8.6.7

Figure 8.6.7 - Background colours

Figure 8.6.6 - Background Styles
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LibreOffice Impress...
Adding text to slides
•	 The location which is denoed as 

CLICK TO ADD TITLE is called a 
Place Holder. Click at such a place 
and start typing in. You can enter the 
required texts. 

Typing at a place where there is no Place 
Holder.

View → ToolBars → Drawing → By 
this you can get a drawing Tool into the 
window. Using the Tool Tip here click 
on Text tool box and then drag at the 
relevant place on the slide. Then start 
typing in the text. 
•	 (You can make all these font based 

changes here which you have 
learned under LibreOffice Writer)

Microsoft Office Presentation...

Adding text to slides

•	 The location which is denoed as CLICK 
TO ADD TITLE is called a Place Holder. 
Click at such a place and start typing in. 
You can enter the required texts. 

      Typing at a place where there is no Place 
Holder.

•	 Insert  → TextBox (TextBox) 
		  Click tools and drag at the relevant 

point. Then start typing in the text. 
•	 (You can make all these font based 

changes here which you have learned 
under MS Word)

•	 Adding text to slides of presentation

•	 Inserting Objects in slides
	 You can insert objects before or after typing. There a few different types of 
objects that can be included are; 

▫  Shapes / Objects
▫  Clip Art
▫  Pictures

•	 Inserting Objects in slides

Microsoft Office Presentation...

•	 Insert → (Illustration) Shape →  Select 
the shape from the drop down menu by 
clicking the mouse and drag on slide. 
After that we can expand or shrink the 
size of the image by dragging the small 
handles at the 4 corners off the shape.
(See Figure  8.6.5) 

Figure  8.6.8 - change size using mouse

LibreOffice Impress...
View → Tool Bars → Drawing → (You 
can get a drawing Tool box into the 
window. Using the Tool Tip in here click 
on the shape and then drag at the relevant 
place on the slide. After that we can 
expand or shrink the size of the image 
by dragging the small handles at the 4 
corners off the shape. (See Figure  8.6.6) 

Figure 8.6.9 - change size using mouse
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Changing the colours of Shapes/Objects
	 We can draw various shapes inside the slides of presentation and make 
templates or type texts on it. You have to follow the following steps for this. 

•	 Inserting Clip Art / Gallery Theme into a slide 
	 We can insert images which are already available in the presentation 
software. Use the following steps for this purpose. 

Microsoft Office Presentation...

•	 Insert → Clip Art → then search for a 
required clip art by typing in the name.
Then click on the required clip art. After 
that you can expand or shrink the clip art 
using the small handles in it.

LibreOffice Impress...

•	 Drawing Tool Bar → Gallery → or  
in menu bar Tools → Gallery 

•	 Open the folders under New Theme 
in the 'Gallary' dialog box. Drag the 
required clip art to the slide.  After 
that you can expand or shrink the clip 
art using the small handles in it.

Inserting Pictures
	 You can insert pictures into presentation from the computer or from external 
sources. 

Microsoft Office Presentation...

•	 Right click on the shape. Then select 
'Format Shape' from the menu that 
appears.  Then change options in the 
dialog box and select suitable colours, 
images etc to the shape.  

LibreOffice Impress... 

•	 View  →  Tool Bars → Line and 
Filling  → You can get 'Line and 
Filling' tool box into the window. 
Select the image to colour. Then 
select 'Area Style/Filling' using the 
Tool Tip and colour.

Microsoft Office Presentation...

•	 Insert → Picture → Select the required 
image 

•	 Expand or shrink the picture using the 
small handles in it as we did earlier.

LibreOffice Impress...

•	 Insert  → Picture → From File … 
Select the required image from file

•	 Insert → Picture → Photo Album … 
Click 'Add' on the album dialog box 
then click 'Insert slides' and enter the 
pictures into the slide. 
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•	 Slide Transition Effects 

•	 Inserting Animation

	 We can apply animation to  texts, shapes, drawings, pictures or any other 
object in the slides. Select an object and do the following steps. 

Activity

 			   1.  Open the saved presentation with name ‘MyFirstPresentation’  
                             which you created before.

  		  2. Add a new slide and insert suitable Shape, Clip Art and 
      		       image.

3. Add another two slide to the presentation and insert a suitable video clip and  
    audio clip.

Microsoft Office Presentation...

•	 Select a style under Transition Tab 
(Transition to This Slide). Make an 
attractive slide inserting different slide 
transition to each slide.

•	 Transition → (Transition to This Slide)  
→ Effect Options → Experience the 
animated direction

•	 Transition → Sound → Insert sound 
effects for the selected slide transition. 

•	 Transition → Sound → Apply to All 
Slides → If you want to insert the 
same sound effects for all the slide 
transitions. 

LibreOffice Impress...
 
•	 Format → Slide Layout… → OR 

(Tasks Pane) → Slide Transition. 
•	 Apply to Selected Slide (Select a 

suitable slide)
•	 Modify Transition → Speed  → 

(change the speed of transition.)
•	 Modify Transition → Sound → 

(Insert sound effects for the selected 
slide transition)

•	 Modify Transition → Advanced Slide  
→ On mouse Click / Automatically 
After  → (Select whether transition 
happens automatically or on mouse, 
click.)

•	 Modify Transition → Apply to 
All Slides  → (Whether you want 
to apply the same transition style 
throughout the e-presentation.)

Microsoft Office Presentation...

•	 Animation → (Animation) (try adding 
some animation effects from a group of 
animation effects.) 

•	 Animation → (Timing) → Start 
(Select whether transition happens 
automatically or on mouse click.)

•	 Animation →  (Timing) → Duration/
Delay → Start (Set transition time 
in auto transition mode (See Figure 

8.6.10)

LibreOffice Impress ...

•	 Format → Slide Layout …  → (Tasks Pane) 
→ go to Custom Animation

•	 Custom Animation → Modify effect → 
Add → (using the Custom Animation 
window add animations to the selected 
object. There are several animation options 
such as Entrance, Emphasis, Exit, Motion 
Paths, Misc, Effects in that window. These 
options give various animation effects. See 
Figure  8.6.11)
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Figure 8.6.11 - applying 
animations

Custom Animation → Modify effect → 
Change → (Can change a previously 
selected style) Custom Animation → 
Modify effect → Remove → (Can delete 
a previously selected style

•	 Animation → (Advanced
•	 Animation) → Animation Pane →
•	 (Get the animation window. Using this 

you can delete or change any animations 
already applied or modify the animations 
or activate animation by a button or shape. 
Try making these changes) 

Figure 8.6.10 - Animation timing

•	 Inserting Sounds

	 We can insert a sounds file into an presentation. Follow the steps below. 

•	 Inserting Video 

Microsoft Office Presentation...

•	 Insert → Media → Audio (There are 
3 options namely: Media from File .. , 
Clip Art Audio…and Record Audio)

•	 Media from File .. → (insert a Media 
File from computer or from outside.)

•	 Record Audio → (Save sounds 
recorded using a microphone into 
computer’s memory.  Click the Record 
Audiooption. Click the button with a 
brown dot in the dialog box) 

LibreOffice Impress...
•	 Insert  → Movie and Sound  → (Select 

the sound clip and add animation to 
the sound clip) 

•	 Even sound clips recorded using a 
microphone also can be inserted into 
the e-presentation) 

Microsoft Office Presentation...

•	 Insert → Media → Video (There are 
3 options namely: from File .., Video 
from Web Site .. and Clip Art Video …)

•	 Video from File .. → (insert a video file 
from the computer or from outside) 

•	 Video from Web Site..   (Insert video 
file from the internet) 

•	 Clip Art Video… → (insert clip art 
video )

LibreOffice Impress...

•	  Insert → Movie and Sound → (Open 
the video clip from the dialog box)

•	 Enlarge the video clip to the required 
level 

•	 Apply animation to that video clip.
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•	 Printing a presentation 

▫	 File  → Print → Through this we can send a command to the printer to print the 
presentation. Perform the following actions by using the options in the dialog 
box.  

	

Activity

1. Open the saved presentation with name ‘MyFirstPresentation’   
 	       which you created before.

2.   Insert the following animations.

	 	 •	 Slide Transition
 •	 Custom animation for the inserted objects. 

Microsoft Office Presentation...
•	 Printer :- (Select a printer conncted to 

the computer. see Figure 8.6.12) 

•	 Settings :- (Should all slides be printed? 
You have options to print only the 
selected or few slides selected by their 
slide numbers) 

	    Figure 8.6.12 - Printing

•	 Can change the size of the print (larger 
or smaller) on paper. 

LibreOffice Impress...
General → Printer :- (Select the printer)
•	 Range and copies :- (Should all slides 

be printed ? You have options to 
print only the selected or a few slides 
selected by their slide number.)

•	 Number of copies :-  (decide the 
number copies needed.)         

•	 Print :- (Using the box infront of 
Document, you can get customized 
print outs. See Figure 8.6.13)

 

          

	 	
	 	
	 	
	 	
	 	
	 Figure  8.6.13 - Printing

•	 Can change the size of the print 
(larger or smaller) on paper. 
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•	  Presentation can be projected and printed as a handout.

•	  A printed copy of the presentation can be given to the audience.

•	 The handouts that are obtained by ‘File → Print’ can be distributed to the 
audience. This provides facility to note down important notes besides the 
slides. (Figure 8.6.14)

    Figure 8.6.14

  Activity

1.   Use the following the steps to create a new presentation. 

2.    Select a suitable layout and use topic and subtopics. 

 3.  Find out more features available in presentations which you 
          believe are important, in addition to the features mentioned above.

	  4.    Make a creative presentation about a lesson you have studied 
       in order for other students to understand the lesson easily. Include        
    pictures,  relevant charts, animations, sound clips, video clips,   
        different background colours and slide transitions.  
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5.	 Select one of your favourite lessons which is difficult to explain on a black 
board. Create a presentation using multimedia and feature.  

Green computing ...

	 Green computing is the study and practice of designing, manufacturing, 
using, and disposing of computers, servers, and associated subsystems — such as 
monitors, printers, storage devices, and networking and communications systems 
— efficiently and effectively with minimal or no impact on the environment.
The environmental effects of computing should be addressed Green use, green 
disposal, green design, and green manufacturing. Green computing can also 
develop solutions that offer benefits by aligning all IT processes and practices with 
the core principles of sustainability, which are to reduce, reuse, and recycle; and 
finding innovative ways to use IT in business processes to deliver sustainability 
benefits across the enterprise and beyond. 
Modern IT systems rely upon a complicated mix of people, networks, and 
hardware; as such, a green computing initiative must cover all of these areas 
as well. A solution may also need to address end user satisfaction, management 
restructuring, regulatory compliance, and return on investment. There are also 
considerable fiscal motivations for companies to take control of their own power 
consumption. 
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Read the information on Green Computing given above and find out 
more books, magazines, and web and make a  presentation with the help 
of your teacher.
Also include the points below into your presentation. 

•	 A suitable title with animation
•	 Images
•	 A video clip 
•	 A sound clip 
•	 Menu to help the user 
•	 Buttons for slide transition 
•	 A conclusion slide on Green Computing 

Activities

²	 To differentiate manual presentations and electronic presentations. 

²	 Characteristics of good quality presentations.

²	 Creating an attractive presentation using the basic features of a presentation 
software.

²	 Creating a presentation with slide background, slide templetes, slide layouts.

²	 Inserting pictitres and diagrams in a presentation.

²	 Applying transitions to slides.

²	 Printing a presentation. 

Summary


